Bug 1016991 - refresh_expired_interval man page doc is not clear
refresh_expired_interval man page doc is not clear
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd (Show other bugs)
6.5
All Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Jakub Hrozek
Kaushik Banerjee
: Reopened
Depends On: 1051164
Blocks: 1061410
  Show dependency treegraph
 
Reported: 2013-10-09 02:18 EDT by Nirupama Karandikar
Modified: 2016-05-05 00:36 EDT (History)
6 users (show)

See Also:
Fixed In Version: sssd-1.11.6-1.el6
Doc Type: Bug Fix
Doc Text:
Do not document
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 00:46:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nirupama Karandikar 2013-10-09 02:18:08 EDT
Description of problem:
refresh_expired_interval man page doc is not clear

Version-Release number of selected component (if applicable):
sssd-1.9.2-127.el6.x86_64 (man pages)



From man sssd.conf 

refresh_expired_interval (integer)

"Specifies how many seconds SSSD has to wait before refreshing expired records"
We were trying to figure out if this is the no. of seconds before entry_cache_timeout

This can be:
Specifies how many seconds SSSD has to wait before triggering background refresh task.
 
Recommended to keep it less then entry_cache_timeout. You can consider setting this value to 3/4 * entry_cache_timeout.
Default: 0 (disabled)
Comment 2 Jakub Hrozek 2013-10-09 05:49:36 EDT
Upstream ticket:
https://fedorahosted.org/sssd/ticket/2114
Comment 3 Jakub Hrozek 2013-10-09 05:50:41 EDT
I agree with Niru, but I think it's too late for 6.5. We can add a Deployment Guide note, but the man pages should be fixed in 6.6
Comment 5 RHEL Product and Program Management 2014-03-19 04:37:15 EDT
Quality Engineering Management has reviewed and declined this request.
You may appeal this decision by reopening this request.
Comment 7 Jakub Hrozek 2014-06-01 13:41:32 EDT
Fixed upstream:
*  master: 6973f38e624e757587b14f1dbabc3466492d1dac
*  sssd-1-11: ca4514cfffdc0e3ee44b48ccf1bb8e5d0377a0c3
Comment 9 Nirupama Karandikar 2014-07-30 09:39:52 EDT
Tested with sssd-1.11.6-12.el6.x86_64

# man sssd.conf

refresh_expired_interval (integer)
           Specifies how many seconds SSSD has to wait before triggering a background refresh task which will refresh all expired or nearly expired records.
Comment 10 errata-xmlrpc 2014-10-14 00:46:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1375.html

Note You need to log in before you can comment on or make changes to this bug.