Bug 1017029 - It will occur an error while pressing F8 and selecting journal(systemd)
It will occur an error while pressing F8 and selecting journal(systemd)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks: rhevh-for-rhev-3.3
  Show dependency treegraph
 
Reported: 2013-10-09 03:49 EDT by Longjun Song
Modified: 2014-12-08 10:08 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-8.el6
Doc Type: Bug Fix
Doc Text:
When F8 was pressed and the journal(systemd) was selected, the system produced an error message: "An error appeared in the UI: CalledProcessError()". To fix this, the journal(systemd) has been removed from the F8 Dialog.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:53:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a picture describing the error (4.44 KB, image/png)
2013-10-09 03:49 EDT, Longjun Song
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 22260 None None None Never

  None (edit)
Description Longjun Song 2013-10-09 03:49:04 EDT
Created attachment 809730 [details]
a picture describing the error

Description of problem:
After pressing F8 and selecting journal(systemd), the system will say:
"An error appeared in the UI: CalledProcessError()
Press ENTER to logout...
or enter 's' to drop to shell"


Version-Release number of selected component (if applicable):
Rhev-hypervisor6-6.5-20130930.0.auto665

How reproducible:
100%

Steps to Reproduce:
1. Install RHEVH6-6.5-20130930.0.auto665 from any media.
2. After logging into the system, press F8 and select journal(systemd)
3. After doing the second step, it will show "An error appeared in the UI: CalledProcessError()"


Actual results:

Expected results:

Additional info:
Comment 2 RHEL Product and Program Management 2013-10-13 21:43:23 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Cheryn Tan 2014-01-08 00:36:55 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:
https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thank you for your help.
Comment 8 errata-xmlrpc 2014-01-21 14:53:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.