Bug 1017082 - [abrt] kde-workspace-4.11.1-3.fc19: KCrash::defaultCrashHandler(int): Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
[abrt] kde-workspace-4.11.1-3.fc19: KCrash::defaultCrashHandler(int): Process...
Status: CLOSED DUPLICATE of bug 972545
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a38b0f82ffad978b54d7a14e2a6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 04:55 EDT by Nick Cross
Modified: 2013-10-11 12:45 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 12:45:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.28 KB, text/plain)
2013-10-09 04:55 EDT, Nick Cross
no flags Details
File: cgroup (142 bytes, text/plain)
2013-10-09 04:55 EDT, Nick Cross
no flags Details
File: core_backtrace (23.45 KB, text/plain)
2013-10-09 04:55 EDT, Nick Cross
no flags Details
File: dso_list (22.71 KB, text/plain)
2013-10-09 04:55 EDT, Nick Cross
no flags Details
File: environ (1.57 KB, text/plain)
2013-10-09 04:55 EDT, Nick Cross
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-09 04:55 EDT, Nick Cross
no flags Details
File: maps (129.81 KB, text/plain)
2013-10-09 04:56 EDT, Nick Cross
no flags Details
File: open_fds (148 bytes, text/plain)
2013-10-09 04:56 EDT, Nick Cross
no flags Details
File: proc_pid_status (948 bytes, text/plain)
2013-10-09 04:56 EDT, Nick Cross
no flags Details
File: var_log_messages (251 bytes, text/plain)
2013-10-09 04:56 EDT, Nick Cross
no flags Details

  None (edit)
Description Nick Cross 2013-10-09 04:55:28 EDT
Version-Release number of selected component:
kde-workspace-4.11.1-3.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 3
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
crash_function: KCrash::defaultCrashHandler(int)
executable:     /usr/bin/plasma-desktop
kernel:         3.11.2-201.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler(int) at /lib64/libkdeui.so.5
 #3 QMetaObject::addGuard(QObject**) at /lib64/libQtCore.so.4
 #4 QDeclarativeRepeater::itemsRemoved(int, int) at /lib64/libQtDeclarative.so.4
 #5 QMetaObject::activate(QObject*, QMetaObject const*, int, void**) at /lib64/libQtCore.so.4
 #6 QDeclarativeVisualModel::itemsRemoved(int, int) at /lib64/libQtDeclarative.so.4
 #7 QDeclarativeVisualDataModel::_q_itemsRemoved(int, int) at /lib64/libQtDeclarative.so.4
 #8 QDeclarativeVisualDataModel::qt_static_metacall(QObject*, QMetaObject::Call, int, void**) at /lib64/libQtDeclarative.so.4
 #9 QMetaObject::activate(QObject*, QMetaObject const*, int, void**) at /lib64/libQtCore.so.4
 #10 QListModelInterface::itemsRemoved(int, int) at /lib64/libQtDeclarative.so.4
 #11 QDeclarativeListModel::remove(int) at /lib64/libQtDeclarative.so.4
Comment 1 Nick Cross 2013-10-09 04:55:34 EDT
Created attachment 809783 [details]
File: backtrace
Comment 2 Nick Cross 2013-10-09 04:55:38 EDT
Created attachment 809784 [details]
File: cgroup
Comment 3 Nick Cross 2013-10-09 04:55:43 EDT
Created attachment 809785 [details]
File: core_backtrace
Comment 4 Nick Cross 2013-10-09 04:55:47 EDT
Created attachment 809786 [details]
File: dso_list
Comment 5 Nick Cross 2013-10-09 04:55:52 EDT
Created attachment 809787 [details]
File: environ
Comment 6 Nick Cross 2013-10-09 04:55:58 EDT
Created attachment 809788 [details]
File: limits
Comment 7 Nick Cross 2013-10-09 04:56:04 EDT
Created attachment 809789 [details]
File: maps
Comment 8 Nick Cross 2013-10-09 04:56:08 EDT
Created attachment 809790 [details]
File: open_fds
Comment 9 Nick Cross 2013-10-09 04:56:12 EDT
Created attachment 809791 [details]
File: proc_pid_status
Comment 10 Nick Cross 2013-10-09 04:56:16 EDT
Created attachment 809792 [details]
File: var_log_messages
Comment 11 Rex Dieter 2013-10-09 12:26:11 EDT
Qt declarative bug, probably ought to create some tracker bug for all the dups. :(
Comment 12 Rex Dieter 2013-10-11 12:45:57 EDT

*** This bug has been marked as a duplicate of bug 972545 ***

Note You need to log in before you can comment on or make changes to this bug.