Bug 1017085 - scl-utils: %scl_install macro changes CWD
scl-utils: %scl_install macro changes CWD
Status: CLOSED DUPLICATE of bug 1011360
Product: Fedora
Classification: Fedora
Component: scl-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Zeleny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 04:58 EDT by Mikolaj Izdebski
Modified: 2013-10-09 08:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 08:50:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-10-09 04:58:03 EDT
Description of problem:
%scl_install macro changes current working directory.
It should restore it back before returning.

Version-Release number of selected component (if applicable):
20130529-3
Comment 1 Jan Zeleny 2013-10-09 08:50:07 EDT

*** This bug has been marked as a duplicate of bug 1011360 ***

Note You need to log in before you can comment on or make changes to this bug.