Bug 1017088 - scl-utils: Installed files not included in %scl_files
scl-utils: Installed files not included in %scl_files
Status: CLOSED DUPLICATE of bug 1009921
Product: Fedora
Classification: Fedora
Component: scl-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Zeleny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 05:02 EDT by Mikolaj Izdebski
Modified: 2013-10-09 08:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 08:51:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Reproducer (740 bytes, text/x-rpm-spec)
2013-10-09 05:03 EDT, Mikolaj Izdebski
no flags Details

  None (edit)
Description Mikolaj Izdebski 2013-10-09 05:02:53 EDT
Description of problem:
Some files installed by %scl_install are not included in %scl_files

Version-Release number of selected component (if applicable):
20130529-3

Steps to Reproduce:
1. rpmbuild -bb x.spec

Actual results:
error: Installed (but unpackaged) file(s) found:
   /opt/rh/x/root/lib64

Expected results:
/opt/rh/x/root/lib64 is either not installed or included in %scl_files

Additional info:
Comment 1 Mikolaj Izdebski 2013-10-09 05:03:28 EDT
Created attachment 809796 [details]
Reproducer
Comment 2 Jan Zeleny 2013-10-09 08:51:17 EDT

*** This bug has been marked as a duplicate of bug 1009921 ***

Note You need to log in before you can comment on or make changes to this bug.