Bug 1017167 - Anaconda crashes when NIC is configured with IPv6 from the commandline
Anaconda crashes when NIC is configured with IPv6 from the commandline
Status: CLOSED DUPLICATE of bug 1026079
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 07:11 EDT by A.J. Werkman
Modified: 2013-12-09 03:36 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 03:36:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (6.52 KB, text/plain)
2013-10-09 07:15 EDT, A.J. Werkman
no flags Details
ifcfg.log (670 bytes, text/plain)
2013-10-09 07:16 EDT, A.J. Werkman
no flags Details
program.log (28.16 KB, text/plain)
2013-10-09 07:16 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2013-10-09 07:11:19 EDT
Description of problem:
Anaconda crashes when NIC is configured with IPv6 from the commandline. There is no IPv4 configuration from the commandline

Version-Release number of selected component (if applicable):
F20 Beta TC2

How reproducible:
Everytime

Steps to Reproduce:
1. Boot the installer and supply NIC IPv6 address on the commandline with 'ip=' command.
2. Continue until in the central configuration screen
3. Without further user interaction exception comes up.
4. Try to send bugreport to bugzilla.

Actual results:
Switching to VTY 2 and looking at the output of 'ifconfig' and 'ip -6 route show' shows, that the IPv6 address is configured, but anaconda reports network not present

Expected results:
Expect NIC to be configured IPv6 and IPv4 switched off

Additional info:
Reporting the exception to bugzilla is not possible as bugzilla.redhat.com is not in the IPv6 domain. I will upload logfiles from USB later on.
Comment 1 A.J. Werkman 2013-10-09 07:15:35 EDT
Created attachment 809849 [details]
anaconda.log
Comment 2 A.J. Werkman 2013-10-09 07:16:17 EDT
Created attachment 809851 [details]
ifcfg.log
Comment 3 A.J. Werkman 2013-10-09 07:16:54 EDT
Created attachment 809852 [details]
program.log
Comment 4 A.J. Werkman 2013-12-09 03:36:41 EST
I close this one because I think it is the same as:

https://bugzilla.redhat.com/show_bug.cgi?id=1026079

*** This bug has been marked as a duplicate of bug 1026079 ***

Note You need to log in before you can comment on or make changes to this bug.