Bug 1017230 - [Admin Portal] URL in SPICE-HTML5/noVNC browser tab contains double '/'
[Admin Portal] URL in SPICE-HTML5/noVNC browser tab contains double '/'
Status: CLOSED DUPLICATE of bug 1026593
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
low Severity low
: ---
: 3.4.0
Assigned To: Frantisek Kobzik
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 09:16 EDT by Jiri Belka
Modified: 2014-01-17 10:27 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-17 10:27:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-10-09 09:16:08 EDT
Description of problem:

https://jb-rh33.rhev.lab.eng.brq.redhat.com//ovirt-engine-spicehtml5-main.html?host=jb-rh33.rhev.lab.eng.brq.redhat.com&port=6100

^^ see double '//' in the URL.

Version-Release number of selected component (if applicable):
is17

How reproducible:
100%

Steps to Reproduce:
1. open spice-html5/novnc console
2.
3.

Actual results:
'//'

Expected results:
'/'

Additional info:
nitpicking
Comment 1 Frantisek Kobzik 2014-01-17 10:27:21 EST

*** This bug has been marked as a duplicate of bug 1026593 ***

Note You need to log in before you can comment on or make changes to this bug.