Bug 101724 - Random lock-up when graphical boot is enabled
Summary: Random lock-up when graphical boot is enabled
Status: CLOSED DUPLICATE of bug 100920
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: rhgb (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-06 07:40 UTC by Michel Alexandre Salim
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Alexandre Salim 2003-08-06 07:40:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/0.8.0

Description of problem:
When using graphical boot (rhgb), the system would sometimes lock either when
the GDM login prompt is displayed or soon after logging in. The problem never
occurs when using text boot.

Version-Release number of selected component (if applicable):
rhgb-0.9.4-1

How reproducible:
Sometimes

Steps to Reproduce:
1. Set GRAPHICAL=yes in /etc/sysconfig/init
2. Boot and wait a few minutes at the GDM login prompt
3. Boot, login and launch RH config tools e.g. neat

Actual Results:  Lock ups at steps 2 and/or 3

Expected Results:  System should not lock up

Additional info:

Sony Z1MP, Intel Pentium-M 1.3 GHz, using default kernel compiled for i686

Comment 1 Edmond Hui 2003-10-03 04:13:00 UTC
Sorry for jamming in. I'm experiencing the same problenm w/ severn test2, my
Toshiba Tecra 8100 just hang up while the graphical boot is transiting to gdm.
The whole laptop freeze, ctrl-alt-F* no response as well.

Note, I have disable kurzu h/w detection, which seem to hang the laptop as well.

Comment 2 Jonathan Blandford 2003-10-13 18:23:36 UTC
This sounds similar to #100920.

*** This bug has been marked as a duplicate of 100920 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.