Bug 1017265 - log spam when using external load balancing
log spam when using external load balancing
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.3
All All
unspecified Severity low
: ---
: 3.4.0
Assigned To: Doron Fediuck
Lukas Svaty
sla
:
Depends On:
Blocks: 1017718
  Show dependency treegraph
 
Reported: 2013-10-09 10:07 EDT by Noam Slomianko
Modified: 2014-03-31 08:24 EDT (History)
5 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1017718 (view as bug list)
Environment:
Last Closed: 2014-03-31 08:24:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20034 None None None Never

  None (edit)
Description Noam Slomianko 2013-10-09 10:07:17 EDT
Description of problem:
Using an external load balancing via the scheduling proxy.
when no vm needs to migrate an empty string return that is turned into a guid the system cannot find (0000-00....). 


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. set cluster to use an external load balancing
2. wait for it to have nothing to move
3. watch the log spamed

Actual results:
an error message is written to log

Expected results:
nothing written to log

Additional info:
Comment 3 Sandro Bonazzola 2014-01-13 08:56:48 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 4 Sandro Bonazzola 2014-03-31 08:24:25 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.