This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1017395 - unmet requirement for python-qpid
unmet requirement for python-qpid
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: qpid-cpp (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Darryl L. Pierce
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 15:12 EDT by Michael Hrivnak
Modified: 2015-06-21 20:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-10 08:51:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Hrivnak 2013-10-09 15:12:59 EDT
Description of problem:
It looks like version 0.24 of qpid was released into F18, but python-qpid is still at 0.22. This means that qpid-qmf cannot be installed, because it depends on python-qpid >= 0.24.

The solution is probably to release the 0.24 update of python-qpid, but for now, the bug is that qpid-qmf-0.24 cannot be installed.

Version-Release number of selected component (if applicable):
qpid-qmf-0.24-3.fc18.1.x86_64

How reproducible:
always

Steps to Reproduce:
1. on fedora 18 with qpid-qmf 0.22 installed, run "yum update"

Actual results:

Error: Package: qpid-qmf-0.24-3.fc18.1.x86_64 (updates)
           Requires: python-qpid >= 0.24
           Installed: python-qpid-0.22-1.fc18.noarch (@updates)
               python-qpid = 0.22-1.fc18
           Available: python-qpid-0.18-1.fc18.noarch (fedora)
               python-qpid = 0.18-1.fc18


Expected results:
updates to qpid 0.24
Comment 1 Darryl L. Pierce 2013-10-10 08:51:46 EDT
Very strange, I never got an email to update the F18 release, which has been sitting in testing since 23 September. I've submitted it for stable today and it should be available shortly. Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.