Bug 1017452 - #include <qsci/qsciqscintilla.h> -- Please update libqscintilla to 2.8!!
#include <qsci/qsciqscintilla.h> -- Please update libqscintilla to 2.8!!
Status: CLOSED DUPLICATE of bug 1017451
Product: Fedora
Classification: Fedora
Component: qscintilla (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 18:55 EDT by amodayus
Modified: 2013-10-09 22:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 22:29:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description amodayus 2013-10-09 18:55:01 EDT
Description of problem:

compilation error when compiling gui for sonic pi. libscintilla 2.8 is required for it not sure if this might be the problem.

Version-Release number of selected component (if applicable):

qscintilla-2.7.1-1.fc19.x86_64



How reproducible:

#include <qsci/qsciqscintilla.h>
qmake-qt4 -project
qmake-qt4
make

Steps to Reproduce:
qmake-qt4 -project
qmake-qt4
make

Actual results:

mainwindow.cpp:50:32: fatal error: Qsci/qsciscintilla.h: No such file or directory
 #include <Qsci/qsciscintilla.h>
                                ^
compilation terminated.
make: *** [mainwindow.o] Error 1

Expected results:
compiled program

Additional info:

Trying to port sonic pi to fedora. Please help!
Thank you
Comment 1 Rex Dieter 2013-10-09 22:29:27 EDT

*** This bug has been marked as a duplicate of bug 1017451 ***

Note You need to log in before you can comment on or make changes to this bug.