Bug 101757 - bcel does not build
Summary: bcel does not build
Status: CLOSED DUPLICATE of bug 101754
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: bcel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-06 15:43 UTC by Michael Redinger
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2003-08-06 15:43:27 UTC
The Taroon bcel-5.0-6.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:

error: Failed build dependencies:
        gcc-c++-ssa is needed by bcel-5.0-6
        jakarta-regexp-devel >= 1.2-8 is needed by bcel-5.0-6

gcc-c++-ssa: not available
jakarta-regexp-devel: not available, but jakarta-regexp is

Comment 1 Gary Benson 2003-08-06 15:54:32 UTC

*** This bug has been marked as a duplicate of 101754 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.