Bug 1017585 - There were errors syncing repository 'Red Hat Enterprise Linux 6 Server RPMs x86_64 6Server'. See notices page for more details.
There were errors syncing repository 'Red Hat Enterprise Linux 6 Server RPMs ...
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.2
Unspecified Linux
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 04:25 EDT by Ade Bradshaw
Modified: 2014-01-27 09:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 19:17:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ade Bradshaw 2013-10-10 04:25:12 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install MDP2
2. Import Manifest
3. Sync

Actual results:
Syncs put pops up a red warning "There were errors syncing repository 'Red Hat Enterprise Linux 6 Server RPMs x86_64 6Server'. See notices page for more details."

Expected results:
Clean sync, maybe with a green completed mesage

Additional info:
In the nectar log
2013-10-10 10:05:25,956 nectar.downloaders.threaded:ERROR: Download of https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/supplementary/os/.treeinfo failed with code 404: Not Found
2013-10-10 10:05:25,980 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:05:29,232 nectar.downloaders.threaded:ERROR: Download of https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/supplementary/os/treeinfo failed with code 404: Not Found
2013-10-10 10:05:44,893 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:05:45,162 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:05:45,180 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:05:45,310 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:05:45,319 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:05:45,329 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:09:15,697 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:09:16,288 nectar.downloaders.threaded:ERROR: Download of https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/optional/os/.treeinfo failed with code 404: Not Found
2013-10-10 10:09:16,302 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:09:19,104 nectar.downloaders.threaded:ERROR: Download of https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/optional/os/treeinfo failed with code 404: Not Found
2013-10-10 10:11:17,972 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:11:18,205 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:11:18,216 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:11:18,217 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:11:18,230 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:11:50,612 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:11:51,597 nectar.downloaders.threaded:ERROR: Download of https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/subscription-asset-manager/1/os/.treeinfo failed with code 404: Not Found
2013-10-10 10:11:51,643 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:11:55,206 nectar.downloaders.threaded:ERROR: Download of https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/subscription-asset-manager/1/os/treeinfo failed with code 404: Not Found
2013-10-10 10:15:23,099 urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com
2013-10-10 10:15:24,139 nectar.downloaders.threaded:ERROR: Download of https://cdn.redhat.com/conten
Comment 1 RHEL Product and Program Management 2013-10-10 04:38:43 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Mike McCune 2013-10-23 00:34:19 EDT
I just synced RHEL 6Server without error and can't reproduce the actual popup sync failure message.

Can you try again and see if you can sync RHEL 6Server as you did previously?
Comment 4 Ade Bradshaw 2013-10-23 02:41:01 EDT
Hi Mike

OK, yesterday I did a fresh install of MDP2 but snap3 (i think) this time. Using this 
repo satellite6.lab.eng.rdu2.redhat.com/devel/candidate-trees/Satellite/Satellite-6.0.2-RHEL-6-20131021.0/compose/Satellite/x86_64/os/

I can confirm that, while I still saw the error in the log, it did *not* bring up the red popups. So it seems to be fixed
Comment 5 Mike McCune 2013-10-23 19:17:39 EDT
going to close this out

Note You need to log in before you can comment on or make changes to this bug.