Bug 1017640 - 'SYSFONT=True' in /etc/default/grub and grub.cfg after fedup from F18/F19 to F20
'SYSFONT=True' in /etc/default/grub and grub.cfg after fedup from F18/F19 to F20
Status: CLOSED DUPLICATE of bug 799401
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: dracut-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 05:29 EDT by Adam Williamson
Modified: 2013-10-10 05:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-10 05:39:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2013-10-10 05:29:16 EDT
As per the last few comments in https://bugzilla.redhat.com/show_bug.cgi?id=799401 , John Ellson and myself both saw 'SYSFONT=True' in our grub configurations after upgrading to F20 via fedup (he from F19, I from F18). Not sure exactly what's doing this, but dracut seems like a good first guess. All my entries in grub2.cfg contained the string, and so did /etc/default/grub .
Comment 1 Adam Williamson 2013-10-10 05:39:49 EDT
d'oh - kparal suggested that this just happened because I hit the old bug when I first installed this machine, and never fixed it. I just checked, and he's dead right:

Sep  9 21:54:52 vaioz kernel: [    0.000000] Command line: BOOT_IMAGE=/vmlinuz-3.10.9-100.fc18.x86_64 root=/dev/mapper/luks-04f0d645-1640-4a77-b2bb-769bb28a4de4 ro rd.lvm=0 rd.dm=0 rd.md.uuid=9fedcf34:eb34c8d5:6fab593b:db7424a6 KEYTABLE=us rd.md.uuid=8b2620e2:dbde0283:7af9f824:0ce381cc rd.luks.uuid=luks-04f0d645-1640-4a77-b2bb-769bb28a4de4 SYSFONT=True LANG=en_US.UTF-8 rhgb quiet

so I actually had the bad entries in my grub config back in F18, before I ever upgraded. Closing.

*** This bug has been marked as a duplicate of bug 799401 ***

Note You need to log in before you can comment on or make changes to this bug.