Bug 1017829 - Small typo in the "Enabling Role-Based Access Control" chapter
Small typo in the "Enabling Role-Based Access Control" chapter
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity low
: GA
: ---
Assigned To: Dana Mison
Ladislav Thon
:
Depends On:
Blocks: 1013506
  Show dependency treegraph
 
Reported: 2013-10-10 11:08 EDT by Ladislav Thon
Modified: 2014-08-14 11:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14874, Administration and Configuration Guide-6.2-1 Build Date: 10-10-2013 14:56:59 Topic ID: 23749-544750 [Latest]
Last Closed: 2013-12-16 20:01:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ladislav Thon 2013-10-10 11:08:18 EDT
Title: Enabling Role-Based Access Control

Describe the issue:

1. "To enabled RBAC with jboss-cli.sh use the write-attribute operation of the access authorization resource to set the provider attribute to rbac."

Suggestions for improvement:

1. "To enable RBAC with jboss-cli.sh use the write-attribute operation of the access authorization resource to set the provider attribute to rbac."

Additional information:

I didn't want to file a new bug because of one typo, but that's all I found in this subchapter :-)

Note You need to log in before you can comment on or make changes to this bug.