Bug 1017857 - (pesign-rhel-macro) pesign must provide signing macro for RHEL
pesign must provide signing macro for RHEL
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pesign (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Jones
Karel Volný
: Rebase
Depends On:
Blocks: 1008379
  Show dependency treegraph
 
Reported: 2013-10-10 11:55 EDT by Peter Jones
Modified: 2014-06-18 00:54 EDT (History)
1 user (show)

See Also:
Fixed In Version: pesign-0.109-3.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-27 09:30:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Jones 2013-10-10 11:55:55 EDT
Description of problem:

pesign needs to provide a version of its %pesign rpm macro for use on RHEL.
Comment 2 Peter Jones 2013-10-14 15:38:08 EDT
This requires a rebase to the most recent version.
Comment 3 Peter Jones 2013-10-25 08:44:09 EDT
(turns out it needs the most recent version and one small error fix; moving fixed-in to 0.109-2.el7 )

Note You need to log in before you can comment on or make changes to this bug.