Bug 1017896 - havana on f19 mysql-devel renamed to community-mysql-devel
havana on f19 mysql-devel renamed to community-mysql-devel
Status: CLOSED DUPLICATE of bug 981116
Product: RDO
Classification: Community
Component: openstack-packstack (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Francesco Vollero
Ami Jeain
: Reopened
Depends On:
  Show dependency treegraph
Reported: 2013-10-10 13:44 EDT by wes hayutin
Modified: 2014-02-05 05:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-02-05 05:46:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 67258 None None None Never

  None (edit)
Description wes hayutin 2013-10-10 13:44:30 EDT
Description of problem:

The mysql packages have been renamed..

Havana on fedora 19 is failing due to the above issue :               [ DONE ]
00:41:43.411 :         [ DONE ]
00:41:43.411                         [ ERROR ]
00:41:43.682 ERROR : Error during puppet run : Error: Could not find package mysql-devel
00:41:43.682 Please check log file /var/tmp/packstack/20131010-122206-ChSyng/openstack-setup.log for more information


Comment 1 Alvaro Lopez Ortega 2014-01-15 07:41:33 EST
Gerritbot has been testing Packstack on F19 for quite some time without any issue.
Comment 2 wes hayutin 2014-01-15 08:21:37 EST
I will add more flavor to the bug, but the issue occurs during the tempest manifest execution in packstack.  AFAICT gerritbot is not setting up tempest w/ packstack, so the error would be detected.

Comment 3 Francesco Vollero 2014-01-16 13:30:18 EST

I run the test with packstack + tempest provision and I had a successful installation, with puppet-openstack updated with the branch stable/havana.
Comment 4 Martin Magr 2014-02-05 05:46:50 EST

*** This bug has been marked as a duplicate of bug 981116 ***

Note You need to log in before you can comment on or make changes to this bug.