This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1017981 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ef53b8ee41c99c197a417154062...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 18:02 EDT by Lars Delhage
Modified: 2013-12-09 12:03 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:03:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (211.47 KB, text/plain)
2013-10-10 18:03 EDT, Lars Delhage
no flags Details

  None (edit)
Description Lars Delhage 2013-10-10 18:02:55 EDT
Additional info:
reporter:       libreport-2.1.7
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
Modules linked in: joydev tcp_lp vhost_net macvtap macvlan ses enclosure usb_storage sit tunnel4 ip_tunnel ebtable_nat xt_CHECKSUM tun bridge stp llc fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables rfcomm ip6table_filter bnep ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support dm_service_time snd_hda_intel snd_hda_codec arc4 snd_hwdep mperf coretemp kvm_intel snd_seq iwldvm kvm mac80211 snd_seq_device microcode snd_pcm cdc_mbim i2c_i801 uvcvideo cdc_ncm btusb iwlwifi usbnet videobuf2_vmalloc videobuf2_memops videobuf2_core bluetooth videodev media e1000e sdhci_pci cdc_wdm cdc_acm mii sdhci snd_page_alloc lpc_ich cfg80211 mmc_core mfd_core snd_timer ptp pps_core thinkpad_acpi snd soundcore wmi rfkill uinput binfmt_misc dm_multipath dm_crypt crc32_pclmul crc32c_intel i915 ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 2 PID: 981 Comm: Xorg Not tainted 3.10.4-300.fc19.x86_64 #1
Hardware name: LENOVO 232578G/232578G, BIOS G2ET85WW (2.05 ) 10/22/2012
 0000000000000009 ffff8803f53a1bf0 ffffffff81643306 ffff8803f53a1c28
 ffffffff8105c211 ffff880405a1c8b8 ffff880405710000 ffff88040584f000
 ffff880405646000 0000000080180344 ffff8803f53a1c38 ffffffff8105c2ea
Call Trace:
 [<ffffffff81643306>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c2ea>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00c85a6>] intel_dp_link_down+0x1b6/0x1f0 [i915]
 [<ffffffffa00c9e78>] intel_disable_dp+0x48/0x60 [i915]
 [<ffffffffa00b4b71>] ironlake_crtc_disable+0x721/0x8d0 [i915]
 [<ffffffffa00b8a9f>] intel_crtc_update_dpms+0x6f/0xa0 [i915]
 [<ffffffffa00b8b6a>] intel_encoder_dpms+0x1a/0x30 [i915]
 [<ffffffffa00bd8c8>] intel_connector_dpms+0x38/0x70 [i915]
 [<ffffffffa003af68>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffffa003afb0>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa002a2c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff811a9435>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8128ab5e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff8119930e>] ? ____fput+0xe/0x10
 [<ffffffff811a96d1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81651919>] system_call_fastpath+0x16/0x1b
Comment 1 Lars Delhage 2013-10-10 18:03:21 EDT
Created attachment 810820 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:03:27 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.