Bug 1018064 - (CVE-2013-4767) CVE-2013-4767 eucalyptus: Shell Injection Vulnerability on NC
CVE-2013-4767 eucalyptus: Shell Injection Vulnerability on NC
Status: CLOSED NOTABUG
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Red Hat Product Security
impact=important,public=20131009,repo...
: Security
Depends On: 1018065
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 02:43 EDT by Ratul Gupta
Modified: 2015-08-24 11:40 EDT (History)
3 users (show)

See Also:
Fixed In Version: eucalyptus 3.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-24 11:40:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ratul Gupta 2013-10-11 02:43:59 EDT
Unspecified vulnerability in Eucalyptus before 3.3.2 has unknown impact and attack vectors.

References:
http://www.security-database.com/detail.php?alert=CVE-2013-4767
http://osvdb.org/98180
http://www.eucalyptus.com/resources/security/advisories
Comment 1 Ratul Gupta 2013-10-11 02:44:46 EDT
Created eucalyptus tracking bugs for this issue:

Affects: fedora-all [bug 1018065]
Comment 2 Kurt Seifried 2013-10-25 16:14:10 EDT
Details have been release publicly: http://www.eucalyptus.com/resources/security/advisories/esa-14

OVERVIEW
------------

A vulnerability has been identified in Eucalyptus 3.0.0 through 3.3.1. An authenticated Eucalyptus user can execute potentially arbitrary shell commands with root privileges on Node Controller (NC) components. An update is now available that resolves this issue. We advise immediately updating all affected Eucalyptus installations.
Comment 4 Vincent Danen 2015-08-24 11:40:40 EDT
Fedora no longer ships this it seems.

Note You need to log in before you can comment on or make changes to this bug.