Bug 1018066 - System freeze on connecting bluetooth mouse
System freeze on connecting bluetooth mouse
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
19
x86_64 FreeBSD
unspecified Severity urgent
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 02:44 EDT by Tom de Geus
Modified: 2015-02-17 12:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-17 12:37:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom de Geus 2013-10-11 02:44:58 EDT
Description of problem:
The system freezes within minutes after connecting a Bluetooth mouse. I have tried:
- Disconnecting all hardware, and switching it on one by one. The problem only occurs with the Bluetooth (mouse).
- I have tried several different mouses and the problem constently occurs.
- The problem also occurs at a different PC with a different Bluetooth-dongle and mouse.

The problem started occuring after the latest round of updates (approximately on Tuesday 15 October 2013). Before that this problem has not occured.

Notice that the system freeze is severe. There are no escape possibity but a 'hard'-reset. Also, no error messages are logged. 

Version-Release number of selected component (if applicable):
kernel 3.11.3-201.fc19.x86_64
gnome-bluetooth 1:3.8.1-1.fc19

How reproducible:
Connect Bluetooth mouse and connect

Steps to Reproduce:
1. Connect bluetooth mouse
2. Wait (or start working)

Actual results:
System freeze

Expected results:
-

Additional info:
No helpfull lines turn of in the log-files
Comment 1 Daniel Sjoholm 2013-11-02 06:35:03 EDT
This happens for me too on Fedora 18. Complete system freeze a short while after my Magic Trackpad connects via bluetooth and I start using it.

Happened for me after I updated on Oct 24th after about a long month wait since last time. The only package I can identify as guilty from quickly skimming what was updated would be the kernel. I have however not tried to back down a version yet.

Running KDE without gnome-bluetooth installed.
Kernel: kernel-3.11.4-101.fc18.x86_64
Comment 2 Fedora End Of Life 2015-01-09 15:12:10 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 3 Fedora End Of Life 2015-02-17 12:37:11 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.