Bug 1018087 - lvs doesn't failover after a nanny process being killed
lvs doesn't failover after a nanny process being killed
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: piranha (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ryan O'Hara
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 03:41 EDT by Gustavo Figueira
Modified: 2014-12-09 16:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 15:29:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gustavo Figueira 2013-10-11 03:41:05 EDT
Description of problem:

lvs doesn't failover after a nanny process being killed. This is a backport for 5.8 since this was fixed in 6.2.

SFDC: 00954973

Version-Release number of selected component (if applicable):

piranha-0.8.4-24.el5.x86_64

How reproducible:

Steps to Reproduce:
1. Kill a nanny process with -15
2.
3.

Actual results:

pulse doesn't failover and lvsd process is zmobie

Expected results:

failover

Additional info:

https://bugzilla.redhat.com/show_bug.cgi?id=813906
https://bugzilla.redhat.com/show_bug.cgi?id=886361
Comment 2 Andrius Benokraitis 2013-10-15 15:29:49 EDT
No additional minor releases are planned for Production Phase 2 in Red Hat Enterprise Linux 5, and therefore Red Hat is closing this bugzilla as it does not meet the inclusion criteria as stated in:
https://access.redhat.com/site/support/policy/updates/errata/#Production_2_Phase

Note You need to log in before you can comment on or make changes to this bug.