Bug 101809 - Cannot easily configure X display properties from the CIF
Summary: Cannot easily configure X display properties from the CIF
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-07 02:48 UTC by Brad
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-12 09:13:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brad 2003-08-07 02:48:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
I have had the problemn several times now where my PC doesn't boot into X due to
incorrect/incomplete X display settings. If I run redhat-config-xfree86 it tries
to start x and this is a problem if x won't start due to incorrect
driver/settings etc. I have tried redhat-config-xfree86 --noui but it doesn't
seem to do anything, and I just get a crlf.

There used to be a great X configutation application called "Xconfigurator" that
made it very easy to set up or change X, but now apart from arcane editing of
the XF86Config file I can't see any way to easily set X up. Even with this
editing process, you have to edit-save-startx and if it fails then you have to
go back and do it again.

A nice easy-to-use X configuration application would be much appreciated. Even
something that loaded the standard VGA drivers like Microsoft does in Windows
Safe Mode might be good because at least you would have an X display to work with.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
    

Additional info:

Comment 1 Mike A. Harris 2003-08-12 09:13:32 UTC
Your above report is more of a technical support request than a specific bug
report against XFree86 itself.  If you've got a specific bug you'd like to
report against XFree86, please open a new bug report including full details
of the problem (one single problem per bug report please).  Include complete
steps on how to reproduce the problem, and a complete list of your hardware,
as well as bugzilla file attachments of your X server log, config file,
/var/log/messages, and the output of lsmod.

Closing bug as NOTABUG


Note You need to log in before you can comment on or make changes to this bug.