This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 10181 - The same mail messages arrives multiple times.
The same mail messages arrives multiple times.
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: imap (Show other bugs)
7.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-15 07:31 EST by Berd Dahlmo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 19:23:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Berd Dahlmo 2000-03-15 07:31:05 EST
Several times customers complain that they receive the same e-mail multiple
times. (Client: OE and Netscape mail). Investigation show that messages are
not marked as read when client downloads message, and therefore is not
deleted and gets downloaded on the next poll.
Another technician found out that it was a badly formatted message that
confused pop3 and/or the client, so that it was not marked correctly when
user logged out. Sadly, he deleted the offending message without further
examination.
Comment 1 Need Real Name 2000-07-29 10:39:41 EDT
I'm encountering similar behavior. Deleted messages keep coming back marked as 
unread messages. We're using Netscape Communicator version 4.61, 4.73 for both 
Solaris and Windows 9x/nt.  It's got to be an imap problem, but I'm not sure 
how to troubleshoot.

Thanks,
Chandler
drc@apc.net
Comment 2 Cristian Gafton 2000-08-08 22:28:40 EDT
assigned to the new owner
Comment 3 Indrajit Raychaudhuri 2000-09-02 15:03:03 EDT
Same behavior happen for me.  My client is Outlook Express 5.  Stangely enough, 
the problem goes away if I close OE and reopen -- this time it works.  But I 
guess it might not be OE problem since it doesn't happen with M$ Exchange for 
same set of mails and the same OE client in the same box.
Comment 4 Mike A. Harris 2001-07-30 19:22:57 EDT
This problem seems to have been fixed long ago but the bug report
was not updated.  A change of package owner may have been the cause.

Note You need to log in before you can comment on or make changes to this bug.