Bug 1018119 - usbmuxd: %postun spec file glitch
usbmuxd: %postun spec file glitch
Status: CLOSED DUPLICATE of bug 1017493
Product: Fedora
Classification: Fedora
Component: usbmuxd (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1018118
  Show dependency treegraph
 
Reported: 2013-10-11 05:31 EDT by Florian Weimer
Modified: 2013-10-11 05:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1017894
Environment:
Last Closed: 2013-10-11 05:58:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Weimer 2013-10-11 05:31:45 EDT
usbmuxd-1.0.8-7.fc19.x86_64 is affected by this as well.

+++ This bug was initially created as a clone of Bug #1017894 +++

The spec file contains this:

%postun/
sbin/ldconfig

It causes a failure during package removal, but the package can still be removed successfully.
Comment 1 Peter Robinson 2013-10-11 05:58:15 EDT
Please actually search to see if a bug has already been reported before you file yet another one and waste everyone's time

*** This bug has been marked as a duplicate of bug 1017493 ***

Note You need to log in before you can comment on or make changes to this bug.