Bug 101824 - GConf does not build
Summary: GConf does not build
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: GConf   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-07 13:21 UTC by Michael Redinger
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-07 16:54:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2003-08-07 13:21:12 UTC
The Taroon GConf-1.0.9-12.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:

error: Failed build dependencies:
        oaf-devel is needed by GConf-1.0.9-12

oaf-devel is not included in Taroon (but oaf is)

Comment 1 Havoc Pennington 2003-08-07 16:54:27 UTC
Taroon isn't intended to be self-hosting; the -devel packages are removed 
to limit ABI support liability (keep customers/ISVs from using libraries 
that we don't want to live with forever).




Note You need to log in before you can comment on or make changes to this bug.