Bug 1018256 - [abrt] kde-workspace-4.11.2-1.fc19: KCrash::defaultCrashHandler: Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
[abrt] kde-workspace-4.11.2-1.fc19: KCrash::defaultCrashHandler: Process /usr...
Status: CLOSED DUPLICATE of bug 972545
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:b7915094090b9b1182bbc8e8a1b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 10:42 EDT by Herman M. Hofman
Modified: 2013-10-11 12:45 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 12:45:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (86.67 KB, text/plain)
2013-10-11 10:42 EDT, Herman M. Hofman
no flags Details
File: cgroup (141 bytes, text/plain)
2013-10-11 10:42 EDT, Herman M. Hofman
no flags Details
File: core_backtrace (23.21 KB, text/plain)
2013-10-11 10:42 EDT, Herman M. Hofman
no flags Details
File: dso_list (32.08 KB, text/plain)
2013-10-11 10:42 EDT, Herman M. Hofman
no flags Details
File: environ (1.92 KB, text/plain)
2013-10-11 10:42 EDT, Herman M. Hofman
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-11 10:43 EDT, Herman M. Hofman
no flags Details
File: maps (142.32 KB, text/plain)
2013-10-11 10:43 EDT, Herman M. Hofman
no flags Details
File: open_fds (150 bytes, text/plain)
2013-10-11 10:43 EDT, Herman M. Hofman
no flags Details
File: proc_pid_status (954 bytes, text/plain)
2013-10-11 10:43 EDT, Herman M. Hofman
no flags Details
File: var_log_messages (7.18 KB, text/plain)
2013-10-11 10:43 EDT, Herman M. Hofman
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 311871 None None None Never

  None (edit)
Description Herman M. Hofman 2013-10-11 10:42:32 EDT
Version-Release number of selected component:
kde-workspace-4.11.2-1.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 3
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/plasma-desktop
kernel:         3.11.3-201.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.11.2/kdeui/util/kcrash.cpp:346
 #3 QPointer at ../../src/corelib/kernel/qpointer.h:61
 #4 takeAt at ../../src/corelib/tools/qlist.h:486
 #5 QDeclarativeRepeater::itemsRemoved at graphicsitems/qdeclarativerepeater.cpp:407
 #6 QMetaObject::activate at kernel/qobject.cpp:3547
 #7 QDeclarativeVisualModel::itemsRemoved at .moc/release-shared/moc_qdeclarativevisualitemmodel_p.cpp:160
 #8 QDeclarativeVisualDataModel::_q_itemsRemoved at graphicsitems/qdeclarativevisualitemmodel.cpp:1314
 #9 QDeclarativeVisualDataModel::qt_static_metacall at .moc/release-shared/moc_qdeclarativevisualitemmodel_p.cpp:400
 #10 QMetaObject::activate at kernel/qobject.cpp:3547
 #11 QListModelInterface::itemsRemoved at .moc/release-shared/moc_qlistmodelinterface_p.cpp:113
Comment 1 Herman M. Hofman 2013-10-11 10:42:38 EDT
Created attachment 811177 [details]
File: backtrace
Comment 2 Herman M. Hofman 2013-10-11 10:42:43 EDT
Created attachment 811178 [details]
File: cgroup
Comment 3 Herman M. Hofman 2013-10-11 10:42:48 EDT
Created attachment 811179 [details]
File: core_backtrace
Comment 4 Herman M. Hofman 2013-10-11 10:42:53 EDT
Created attachment 811180 [details]
File: dso_list
Comment 5 Herman M. Hofman 2013-10-11 10:42:57 EDT
Created attachment 811181 [details]
File: environ
Comment 6 Herman M. Hofman 2013-10-11 10:43:01 EDT
Created attachment 811182 [details]
File: limits
Comment 7 Herman M. Hofman 2013-10-11 10:43:10 EDT
Created attachment 811183 [details]
File: maps
Comment 8 Herman M. Hofman 2013-10-11 10:43:18 EDT
Created attachment 811184 [details]
File: open_fds
Comment 9 Herman M. Hofman 2013-10-11 10:43:23 EDT
Created attachment 811185 [details]
File: proc_pid_status
Comment 10 Herman M. Hofman 2013-10-11 10:43:27 EDT
Created attachment 811186 [details]
File: var_log_messages
Comment 11 Rex Dieter 2013-10-11 12:45:10 EDT

*** This bug has been marked as a duplicate of bug 972545 ***

Note You need to log in before you can comment on or make changes to this bug.