Bug 1018395 - Network Managment doesn't show connection traffix
Network Managment doesn't show connection traffix
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-plasma-networkmanagement (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Grulich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 16:55 EDT by Ivan Romanov
Modified: 2014-05-25 19:28 EDT (History)
10 users (show)

See Also:
Fixed In Version: libmm-qt-1.0.2-1.20140305git0ede8b1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-25 19:28:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traffic in KNemo and Network Managment (165.96 KB, image/png)
2013-10-11 16:55 EDT, Ivan Romanov
no flags Details
Traffik in KNemo and kde-plasma-nm (105.69 KB, image/png)
2013-11-27 06:48 EST, Ivan Romanov
no flags Details

  None (edit)
Description Ivan Romanov 2013-10-11 16:55:57 EDT
Created attachment 811391 [details]
Traffic in KNemo and Network Managment

Description of problem:
I use wlan connection. It works good. But a widget doesn't show traffic. But KNemo shows it. See screenshot.
Comment 1 Jan Grulich 2013-11-27 06:13:47 EST
It's possible there is some problem internally in kde-plasma-networkmanagement, but it's difficult to fix it and because upstream is basically dead and there is a new NM applet, you can try whether the bug is in the new one (kde-plasma-nm). Anyway, traffic monitor in NM applet is not much accurate (but it's usually enough for regular users) and it takes a while when it's loaded. It's not possible to make it better, because it takes data from "systemmonitor" Plasma dataengine. If you want proper monitoring, you will have to use probably KNemo.
Comment 2 Ivan Romanov 2013-11-27 06:27:52 EST
kde-plasma-nm has the same problem.
KNemo shows my traffic.
Comment 3 Jan Grulich 2013-11-27 06:42:08 EST
Hmm, that's weird. Have you tried to download some bigger file and wait whether traffic will show up? It works for me as expected and nobody have reported similar issue, even for the old applet as I know.
Comment 4 Ivan Romanov 2013-11-27 06:48:55 EST
Created attachment 829652 [details]
Traffik in KNemo and kde-plasma-nm
Comment 5 Fedora Update System 2014-05-22 13:57:44 EDT
libmm-qt-1.0.2-1.20140305git0ede8b1.fc20, libnm-qt-0.9.8.2-1.201404225cff3c5.fc20, kde-plasma-nm-0.9.3.4-1.20140520043bbae.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libmm-qt-1.0.2-1.20140305git0ede8b1.fc20,libnm-qt-0.9.8.2-1.201404225cff3c5.fc20,kde-plasma-nm-0.9.3.4-1.20140520043bbae.fc20
Comment 6 Fedora Update System 2014-05-24 19:25:43 EDT
Package libmm-qt-1.0.2-1.20140305git0ede8b1.fc20, libnm-qt-0.9.8.2-1.201404225cff3c5.fc20, contour-0.3-5.fc20, kde-plasma-nm-0.9.3.4-2.20140520git043bbae.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libmm-qt-1.0.2-1.20140305git0ede8b1.fc20 libnm-qt-0.9.8.2-1.201404225cff3c5.fc20 contour-0.3-5.fc20 kde-plasma-nm-0.9.3.4-2.20140520git043bbae.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-6639/contour-0.3-5.fc20,libmm-qt-1.0.2-1.20140305git0ede8b1.fc20,libnm-qt-0.9.8.2-1.201404225cff3c5.fc20,kde-plasma-nm-0.9.3.4-2.20140520git043bbae.fc20
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2014-05-25 19:28:15 EDT
libmm-qt-1.0.2-1.20140305git0ede8b1.fc20, libnm-qt-0.9.8.2-1.201404225cff3c5.fc20, contour-0.3-5.fc20, kde-plasma-nm-0.9.3.4-2.20140520git043bbae.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.