Bug 1018447 - There is a typo on TUI upgrade page.
There is a typo on TUI upgrade page.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-12 02:51 EDT by cshao
Modified: 2014-01-21 14:54 EST (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-4.el6
Doc Type: Bug Fix
Doc Text:
There was an error on TUI upgrade page. It displayed "leftblank" instead of"left blank". This has now been fixed so the proper text is displayed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:54:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
typo (7.61 KB, image/png)
2013-10-12 02:51 EDT, cshao
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20151 None None None Never

  None (edit)
Description cshao 2013-10-12 02:51:37 EDT
Created attachment 811520 [details]
typo

Description of problem:
There is a typo on TUI upgrade page. It should change "leftblank" to "left blank", only need add a space between the two word is ok.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130930.0.auto665
rhev-hypervisor6-6.4-20131003.0.el6_4 

How reproducible:
100%

Steps to Reproduce:
1. Install rhev-hypervisor6-6.4-20131003.0.el6_4
2. Upgrade to 6.5 via TUI.
3. Focus on the TUI upgrade page.

Actual results:
There is a typo on TUI upgrade page. It should change "leftblank" to "left blank", only need add a space between the two word is ok.

Expected results:
Change "leftblank" to "left blank".

Additional info:
Comment 4 cshao 2013-10-24 07:26:36 EDT
rhev-hypervisor6-6.5-20131017.0
ovirt-node-3.0.1-4.el6.noarch

The typo has gone, so the bug is fixed, change bug status to VERIFIED.
Comment 6 Cheryn Tan 2013-11-07 19:24:39 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 8 errata-xmlrpc 2014-01-21 14:54:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.