Bug 1018515 - Replace OOolatex with TexMaths
Replace OOolatex with TexMaths
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org-ooolatex (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-12 15:37 EDT by Susi Lehtola
Modified: 2014-07-24 17:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-24 17:05:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Susi Lehtola 2013-10-12 15:37:30 EDT
The OOoLatex project seems dead, since there's been no development in the past 6 years.

The package should be replaced with TexMaths, which based on OOoLatex and seems to be still actively developed.
Comment 1 Susi Lehtola 2013-10-12 15:41:53 EDT
There seem to be problems with OOoLatex on current Fedoras
 https://lists.fedoraproject.org/pipermail/users/2013-October/441673.html
This is pretty much expected since the package is so old.

OOoLatex should be retired and replaced ASAP with TexMaths.

The existing spec file should work with minor modifications for TexMaths. A review is naturally necessary, but I volunteer to do that provided you make the package.
Comment 2 Alex Lancaster 2014-01-30 18:51:06 EST
(In reply to Susi Lehtola from comment #1)
> There seem to be problems with OOoLatex on current Fedoras
>  https://lists.fedoraproject.org/pipermail/users/2013-October/441673.html
> This is pretty much expected since the package is so old.
> 
> OOoLatex should be retired and replaced ASAP with TexMaths.
> 
> The existing spec file should work with minor modifications for TexMaths. A
> review is naturally necessary, but I volunteer to do that provided you make
> the package.

I will try and do this, if you can point to the upstream.
Comment 3 Susi Lehtola 2014-01-31 02:24:35 EST
http://roland65.free.fr/texmaths/
Comment 4 Susi Lehtola 2014-04-19 14:15:07 EDT
Ping Alex, any progress?
Comment 5 Alex Lancaster 2014-04-25 11:55:20 EDT
(In reply to Susi Lehtola from comment #4)
> Ping Alex, any progress?

I'm just not going to have time to do this right now.  Sorry, I thought I'd be able to free up sometime. I should probably orphan the package and let someone else have a crack at it.
Comment 6 Orion Poplawski 2014-07-24 17:05:34 EDT
ooolatex has been dropped.  TexMaths review is bug 1123098

Note You need to log in before you can comment on or make changes to this bug.