Bug 1018605 - Resources::Candlepin::OwnerInfo: 500 Internal Server Error
Resources::Candlepin::OwnerInfo: 500 Internal Server Error
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management (Show other bugs)
Nightly
x86_64 Linux
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: candlepin-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-13 14:34 EDT by jmagen@redhat.com
Modified: 2014-01-27 08:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-14 17:51:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mmccune: needinfo+


Attachments (Terms of Use)
katello-debug .tar.gz output (598.32 KB, application/x-gzip)
2013-10-13 14:34 EDT, jmagen@redhat.com
no flags Details
Comment (93.40 KB, text/plain)
2013-10-13 14:34 EDT, jmagen@redhat.com
no flags Details

  None (edit)
Description jmagen@redhat.com 2013-10-13 14:34:42 EDT
Created attachment 915780 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 RHEL Product and Program Management 2013-10-13 14:44:30 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Jesus M. Rodriguez 2013-10-14 09:46:00 EDT
Verify the database is accessible, the exception shows a bunch of I/O errors which indicates a problem with connecting to the database.
Comment 4 Mike McCune 2013-10-14 14:21:17 EDT
agree with what Jesus said:

* Check that postgres is running

* run 'katello-service status' and paste that output here

* ensure you have disk space
Comment 5 jmagen@redhat.com 2013-10-14 16:26:20 EDT
Yesterday, I ran katello-service status and all was running.

I can't re-produce the problem.  I turned off the production sat6 install and setup a develop environment and all is ok.

You can close the bug.

Note You need to log in before you can comment on or make changes to this bug.