Bug 1018823 - DTGov Dashboard should provide more info about tasks
DTGov Dashboard should provide more info about tasks
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: DT Governance (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity high
: ER7
: 6.0.0
Assigned To: Kurt T Stam
Stefan Bunciak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-14 09:14 EDT by Stefan Bunciak
Modified: 2014-03-05 10:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker DTGOV-42 Major Closed Lifecycle human task names are not very descriptive 2014-03-05 10:46:11 EST

  None (edit)
Description Stefan Bunciak 2013-10-14 09:14:50 EDT
Description of problem:

 DTGov Dashboard / Deployments should provide more info on both screens: 
* Task Inbox: at least name of the deployment (like app name) since it just provides some default task name like 'Test Dev', or even description of the task in case it is set.
* Task info: can display all information of the deployment, not just it's uuid, or at least provide a link to the appropriate deployment (e.g. http://localhost:8080/dtgov-ui/#deploymentDetails;uuid=a66cf5ce-8d6a-497a-99bd-c1c2b19ddfcc )

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 JBoss JIRA Server 2013-10-22 11:32:12 EDT
Kurt Stam <kurt.stam@jboss.com> updated the status of jira DTGOV-42 to Resolved
Comment 2 JBoss JIRA Server 2013-10-22 11:32:21 EDT
Kurt Stam <kurt.stam@jboss.com> updated the status of jira DTGOV-42 to Closed
Comment 3 Stefan Bunciak 2013-12-12 09:17:15 EST
Verified in FSW 6.0.0.ER7
Comment 4 JBoss JIRA Server 2014-03-05 10:40:52 EST
Eric Wittmann <eric.wittmann@redhat.com> updated the status of jira DTGOV-42 to Reopened
Comment 5 JBoss JIRA Server 2014-03-05 10:46:13 EST
Eric Wittmann <eric.wittmann@redhat.com> updated the status of jira DTGOV-42 to Closed

Note You need to log in before you can comment on or make changes to this bug.