Bug 1018882 - Tests from Infinispan CDI module fail randomly
Tests from Infinispan CDI module fail randomly
Status: CLOSED WONTFIX
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.2.0
All Linux
unspecified Severity medium
: CR1
: 6.3.1
Assigned To: Sebastian Łaskawiec
Martin Gencur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-14 11:23 EDT by Vitalii Chepeliuk
Modified: 2014-09-26 04:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-26 04:01:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3628 Minor Closed Tests from Infinispan CDI module fail randomly 2014-09-26 04:03:04 EDT

  None (edit)
Description Vitalii Chepeliuk 2013-10-14 11:23:46 EDT
See description here
https://issues.jboss.org/browse/ISPN-3628
Comment 2 JBoss JIRA Server 2013-11-26 07:49:38 EST
Vitalii Chepeliuk <vchepeli@redhat.com> made a comment on jira ISPN-3628

Now they fail everytime with Oracle JDK but dont with Open or IBM
Comment 3 JBoss JIRA Server 2013-11-26 07:58:53 EST
Vitalii Chepeliuk <vchepeli@redhat.com> made a comment on jira ISPN-3628

Now they fail everytime with Oracle JDK but dont with Open or IBM
You can see it here
https://jenkins.mw.lab.eng.bos.redhat.com/hudson/job/edg-60-ispn-testsuite-rhel/USE_JDK=JDK7,jdk=java17_default,label=RHEL6_x86_64/
Comment 4 JBoss JIRA Server 2013-11-26 07:59:21 EST
Vitalii Chepeliuk <vchepeli@redhat.com> made a comment on jira ISPN-3628

Now they fail everytime with Oracle JDK but dont with Open or IBM
You can see it here, it fails in every run of 5
https://jenkins.mw.lab.eng.bos.redhat.com/hudson/job/edg-60-ispn-testsuite-rhel/USE_JDK=JDK7,jdk=java17_default,label=RHEL6_x86_64/
Comment 5 JBoss JIRA Server 2013-12-09 15:48:15 EST
Vitalii Chepeliuk <vchepeli@redhat.com> made a comment on jira ISPN-3628

Looks like that wasnt issue only with Oracle JKD. It fails on different JDKs
Comment 6 Sebastian Łaskawiec 2014-09-26 04:01:37 EDT
We agreed with Vitalii to close it. It doesn't happen anymore. Thanks!
Comment 7 JBoss JIRA Server 2014-09-26 04:03:04 EDT
Sebastian Łaskawiec <slaskawi@redhat.com> updated the status of jira ISPN-3628 to Closed

Note You need to log in before you can comment on or make changes to this bug.