Bug 1018943 - RFE: Allow AD password sync to update shadowLastChange
RFE: Allow AD password sync to update shadowLastChange
Status: CLOSED DUPLICATE of bug 1018944
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.0
Unspecified Unspecified
low Severity low
: rc
: 7.1
Assigned To: Rich Megginson
Sankar Ramalingam
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-14 14:38 EDT by Rich Megginson
Modified: 2014-03-17 14:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-17 14:38:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Megginson 2013-10-14 14:38:49 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/548

Currently the AD password sync does not update the shadowLastChange attribute.
Comment 3 Noriko Hosoi 2014-03-17 14:38:46 EDT

*** This bug has been marked as a duplicate of bug 1018944 ***

Note You need to log in before you can comment on or make changes to this bug.