Bug 1019029 - Update Teiid datasource examples to be fully parameterized
Update Teiid datasource examples to be fully parameterized
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Examples (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Van Halbert
:
Depends On:
Blocks: 1018880
  Show dependency treegraph
 
Reported: 2013-10-14 23:09 EDT by Van Halbert
Modified: 2016-01-27 09:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
JBoss Data Virtualization provides CLI script examples for each of the supported datasources. The data source scripts are going to be used at installation time as well. These need to be updated so that all the information that can be provided is parameterized for execution.
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBDVPL-85 Major Closed Provide option to configure 1 or more datasources that are supported by Teiid 2016-01-27 09:18 EST
JBoss Issue Tracker TEIID-2696 Minor Closed Update Teiid datasource examples to be fully parameterized 2015-10-08 18:55 EDT

  None (edit)
Comment 1 JBoss JIRA Server 2013-10-16 21:21:57 EDT
Van Halbert <vhalbert@jboss.org> updated the status of jira TEIID-2696 to Coding In Progress
Comment 3 Van Halbert 2013-10-22 10:06:28 EDT
The requirement to have these changes done for DV 6 has been postponed until a later release.
Comment 4 JBoss JIRA Server 2013-10-22 10:08:51 EDT
Steven Hawkins <shawkins@redhat.com> made a comment on jira TEIID-2696

So does this need pulled out of 8.4.1 / master?
Comment 8 JBoss JIRA Server 2013-10-23 14:40:25 EDT
Steven Hawkins <shawkins@redhat.com> made a comment on jira TEIID-2696

Should this be resolved?
Comment 9 JBoss JIRA Server 2013-10-23 15:34:36 EDT
Van Halbert <vhalbert@jboss.org> made a comment on jira TEIID-2696

I guess it could be.  But I'm still planning on updating the rest of the examples over the next week, so I could open up a new jira then.
Comment 10 JBoss JIRA Server 2013-10-23 16:12:25 EDT
Ramesh Reddy <rareddy@jboss.org> made a comment on jira TEIID-2696

Do not open new one, I believe the question was to check if the issue can be moved to resolved state, looks like it is not.
Comment 11 JBoss JIRA Server 2013-10-28 16:42:07 EDT
Van Halbert <vhalbert@jboss.org> updated the status of jira TEIID-2696 to Open
Comment 12 JBoss JIRA Server 2013-10-28 16:43:05 EDT
Van Halbert <vhalbert@jboss.org> made a comment on jira TEIID-2696

I committed another set of changes for a majority of the jdbc sources.   There are a few others that still need to be adapted.
Comment 13 JBoss JIRA Server 2013-10-31 08:30:36 EDT
Steven Hawkins <shawkins@redhat.com> made a comment on jira TEIID-2696

The latest changes were put into 8.6 and 8.4.1
Comment 15 JBoss JIRA Server 2013-12-17 15:18:42 EST
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-2696 to Resolved
Comment 16 Van Halbert 2015-03-13 13:01:32 EDT
Until its decided that the installer will support the ability to configure multiple data sources, this issue isn't even needed.  Therefore, closing this until such time its needed.
Comment 17 Van Halbert 2015-03-13 13:01:33 EDT
Until its decided that the installer will support the ability to configure multiple data sources, this issue isn't even needed.  Therefore, closing this until such time its needed.
Comment 18 Van Halbert 2015-03-13 13:01:41 EDT
Until its decided that the installer will support the ability to configure multiple data sources, this issue isn't even needed.  Therefore, closing this until such time its needed.
Comment 19 JBoss JIRA Server 2015-10-08 18:55:58 EDT
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-2696 to Closed
Comment 20 JBoss JIRA Server 2016-01-27 09:19:00 EST
Van Halbert <vhalbert@jboss.org> updated the status of jira JBDVPL-85 to Closed

Note You need to log in before you can comment on or make changes to this bug.