Bug 1019037 - cminpack included non-free files.
Summary: cminpack included non-free files.
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: cminpack (Show other bugs)
(Show other bugs)
Version: 19
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rich Mattes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE-Legal
TreeView+ depends on / blocked
 
Reported: 2013-10-15 04:23 UTC by mejiko
Modified: 2013-11-11 18:33 UTC (History)
1 user (show)

Fixed In Version: cminpack-1.3.1-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-30 01:54:51 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 724923 None None None Never

Description mejiko 2013-10-15 04:23:52 UTC
Hello.

cminpack included non-free files. 
Please see debian bug number "724923" datails.

I think that this package be affected by debian bug number "724923".

Suggests:

1. Remove non-free files and rebuild.

2. Replace fedora free (fedora acceptable licensed) files.

3. Remove fedora repos.

Thanks.


Reference:

http://bugs.debian.org/cgi-bin/bugreport.cgi?archive=no&bug=724923

Comment 1 mejiko 2013-10-15 04:24:26 UTC
Blocking FE-Legal, This is license problem.

Comment 2 Rich Mattes 2013-10-19 16:20:32 UTC
Thanks for the report.  Yes it looks like the Fedora package has the same problem.  Upstream has released cminpack-1.3.1 with the non-free files removed.  I will update cminpack to 1.3.1 in all active Fedora branches.

Comment 3 Fedora Update System 2013-10-19 19:09:15 UTC
cminpack-1.3.1-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/cminpack-1.3.1-1.fc19

Comment 4 Fedora Update System 2013-10-19 19:09:26 UTC
cminpack-1.3.1-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/cminpack-1.3.1-1.el6

Comment 5 Fedora Update System 2013-10-19 19:09:35 UTC
cminpack-1.3.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/cminpack-1.3.1-1.fc18

Comment 6 Fedora Update System 2013-10-19 19:09:42 UTC
cminpack-1.3.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/cminpack-1.3.1-1.fc20

Comment 7 Fedora Update System 2013-10-20 16:19:19 UTC
Package cminpack-1.3.1-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing cminpack-1.3.1-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-11902/cminpack-1.3.1-1.el6
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2013-10-30 01:54:51 UTC
cminpack-1.3.1-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2013-10-30 01:56:38 UTC
cminpack-1.3.1-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2013-11-10 07:40:11 UTC
cminpack-1.3.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2013-11-11 18:33:18 UTC
cminpack-1.3.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.