Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1019112 - nodejs-deep-equal-0.2.1 is available
Summary: nodejs-deep-equal-0.2.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nodejs-deep-equal
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: T.C. Hollingsworth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1005982
TreeView+ depends on / blocked
 
Reported: 2013-10-15 07:51 UTC by Upstream Release Monitoring
Modified: 2014-11-10 06:22 UTC (History)
3 users (show)

Fixed In Version: nodejs-tape-3.0.1-2.fc21
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-10 06:22:30 UTC
Type: ---


Attachments (Terms of Use)
Patch to update to 0.2.1 (1.73 KB, text/plain)
2014-10-23 18:19 UTC, Tom Hughes
no flags Details
Include lib directory (1.23 KB, patch)
2014-10-26 10:15 UTC, Tom Hughes
no flags Details | Diff

Description Upstream Release Monitoring 2013-10-15 07:51:42 UTC
Latest upstream release: 0.1.0
Current version/release in Fedora Rawhide: 0.0.0-3.fc20
URL: http://registry.npmjs.org/deep-equal

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2013-12-22 21:50:12 UTC
Latest upstream release: 0.1.2
Current version/release in Fedora Rawhide: 0.0.0-3.fc20
URL: http://registry.npmjs.org/deep-equal

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2014-01-30 09:15:13 UTC
Latest upstream release: 0.2.1
Current version/release in Fedora Rawhide: 0.0.0-3.fc20
URL: http://registry.npmjs.org/deep-equal

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Tom Hughes 2014-10-23 18:19:49 UTC
Created attachment 950046 [details]
Patch to update to 0.2.1

Comment 4 Fedora Update System 2014-10-26 08:43:47 UTC
nodejs-tape-3.0.1-1.fc21,nodejs-deep-equal-0.2.1-2.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/nodejs-tape-3.0.1-1.fc21,nodejs-deep-equal-0.2.1-2.fc21

Comment 5 Tom Hughes 2014-10-26 10:15:16 UTC
Created attachment 950765 [details]
Include lib directory

I'm afraid I didn't notice that there is now a lib directory that needs to be included in the built package...

Comment 6 Fedora Update System 2014-10-27 08:18:14 UTC
Package nodejs-deep-equal-0.2.1-2.fc21, nodejs-tape-3.0.1-2.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nodejs-deep-equal-0.2.1-2.fc21 nodejs-tape-3.0.1-2.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-13651/nodejs-tape-3.0.1-2.fc21,nodejs-deep-equal-0.2.1-2.fc21
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2014-10-28 10:07:14 UTC
Package nodejs-tape-3.0.1-2.fc21, nodejs-deep-equal-0.2.1-3.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nodejs-tape-3.0.1-2.fc21 nodejs-deep-equal-0.2.1-3.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-13651/nodejs-tape-3.0.1-2.fc21,nodejs-deep-equal-0.2.1-3.fc21
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2014-10-31 01:28:15 UTC
Package nodejs-tape-3.0.1-2.fc21, nodejs-deep-equal-0.2.1-3.fc21, nodejs-tap-0.4.4-3.fc21, nodejs-difflet-0.2.3-7.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nodejs-tape-3.0.1-2.fc21 nodejs-deep-equal-0.2.1-3.fc21 nodejs-tap-0.4.4-3.fc21 nodejs-difflet-0.2.3-7.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-13651/nodejs-tap-0.4.4-3.fc21,nodejs-difflet-0.2.3-7.fc21,nodejs-tape-3.0.1-2.fc21,nodejs-deep-equal-0.2.1-3.fc21
then log in and leave karma (feedback).

Comment 9 Fedora Update System 2014-11-10 06:22:30 UTC
nodejs-tape-3.0.1-2.fc21, nodejs-deep-equal-0.2.1-3.fc21, nodejs-tap-0.4.4-3.fc21, nodejs-difflet-0.2.3-7.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.