Bug 101922 - konsole has 2 problems (1) can't copy screen to browser (2) dosen't scroll at all
konsole has 2 problems (1) can't copy screen to browser (2) dosen't scroll at...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kdebase (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 00:48 EDT by Sam Gill
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-01 04:09:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Gill 2003-08-08 00:48:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
(1) when you try to copy the screen content and paste it into a browser, not
only does noting get pasted, but also the browser locks up, and NO input or data
can be entered without restarting the browser. 
(2) the scroll bar dosen't work at all, dosen't matter what you set the history
to, and restarting the cpu, or logging in/out has not effect. 

-- NEITHER -- or these problems happened when I started a gnome desktop session. 





Version-Release number of selected component (if applicable):
kdebase-3.1.2-16

How reproducible:
Always

Steps to Reproduce:
1.copy with right click highlighting on konsole screen
2.paste into a web browser
3.not able to access input fields in web browser (mozilla).
4. dosen't happen doing eveything exactly the same, when in gnome desktop.
-----
1. type enough test in koncole window, or cat enough to fill screen
2. scroll bar is locked (with tiny space at bottom)
3. setting history does not change anything
4. set history to unlimited, and to 1000, 
5. I believe that pipping to more may not work either.     

Actual Results:  browser locks up access to input data

can't scroll

Expected Results:  should be able to keep entering data

should be able to scroll

Additional info:

not having problems with gnome, doing exact same steps with same browser.
Comment 1 Ngo Than 2003-12-01 04:09:14 EST
i cannot reproduce it with kdebase 3.1.3-5 in Taroon. Could you please
try to upgrade to 3.1.3-5 and try again.

Please reopen it, if it still appears. Thanks

Note You need to log in before you can comment on or make changes to this bug.