Bug 1019275 - Allow setting durability and selector for new JMS Queues
Allow setting durability and selector for new JMS Queues
Status: CLOSED DUPLICATE of bug 1017062
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Heiko Braun
Jakub Cechacek
Russell Dickenson
Depends On:
  Show dependency treegraph
Reported: 2013-10-15 07:58 EDT by Martin Svehla
Modified: 2015-02-01 18:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-10-15 10:27:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Svehla 2013-10-15 07:58:32 EDT
Description of problem:
When creating JMS queues in Profile -> Messaging -> Destinations -> Queues/Topic, the form is showing fields for "Durable?" and Selector attributes, but both are non-editable (tooltip for "Durable?" says "Shift click for expression input" which does nothing).

These attributes are read-only, but the user should be able to set them when creating new JMS queue.

Version-Release number of selected component (if applicable):
EAP 6.2.0.ER5
Comment 1 Brian Stansberry 2013-10-15 09:47:50 EDT
This is very likely a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1017062
Comment 2 Martin Svehla 2013-10-15 10:27:42 EDT
You're right, it's duplicate.

*** This bug has been marked as a duplicate of bug 1017062 ***

Note You need to log in before you can comment on or make changes to this bug.