Bug 1019305 - Unregister consumer doesn't work
Unregister consumer doesn't work
Status: CLOSED NOTABUG
Product: Pulp
Classification: Community
Component: API/integration (Show other bugs)
2.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pulp-bugs
pulp-qe-list
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 09:00 EDT by Pavlina Bartikova
Modified: 2013-10-16 11:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-16 11:02:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen log (3.44 KB, text/plain)
2013-10-15 09:00 EDT, Pavlina Bartikova
no flags Details

  None (edit)
Description Pavlina Bartikova 2013-10-15 09:00:21 EDT
Created attachment 812506 [details]
screen log

Description of problem:
Task for unregister consumer doesn't finish.

How reproducible:
Always.

Steps to Reproduce:
1. create consumer
2. unregister consumer

Actual results:
State of task for unregister consumer is still running (I've be waiting for 1 hour).

Expected results:
Task for unregister consumer should be complete.

Additional info:
Screen log is in attachment.
Comment 1 Pavlina Bartikova 2013-10-16 11:02:07 EDT
Pulp wasn't able to connect to gpid. After a successful connection unregister consumer works.

Note You need to log in before you can comment on or make changes to this bug.