Bug 1019413 - Please update gstreamer-python to 1.1.90 or greater
Please update gstreamer-python to 1.1.90 or greater
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gstreamer-python (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1013686
  Show dependency treegraph
 
Reported: 2013-10-15 12:32 EDT by Gwyn Ciesla
Modified: 2013-12-06 10:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-06 10:44:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gwyn Ciesla 2013-10-15 12:32:06 EDT
I've been requested to update pitivi to 0.91.  This requires gst-editing-services, which I'm packaging, and gstreamer-python >= 1.1.90.  I can do this update if you're OK with it.  I'd really like it in f20 if possible, I'm not sure.  Would it be better to do a gstreamer1-python package?
Comment 1 Thomas Spura 2013-11-15 03:27:18 EST
(In reply to Jon Ciesla from comment #0)
> I've been requested to update pitivi to 0.91.  This requires
> gst-editing-services, which I'm packaging, and gstreamer-python >= 1.1.90. 
> I can do this update if you're OK with it.  I'd really like it in f20 if
> possible, I'm not sure.  Would it be better to do a gstreamer1-python
> package?

I think so, as it is linked against gstreamer1.
See #995232.
Comment 2 Gwyn Ciesla 2013-12-06 10:44:45 EST
I'll go with this, thanks!

https://bugzilla.redhat.com/show_bug.cgi?id=1034341

Note You need to log in before you can comment on or make changes to this bug.