Bug 1019458 - Repo creation failure shows no visible errors
Repo creation failure shows no visible errors
Status: CLOSED DUPLICATE of bug 1116954
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 14:50 EDT by Justin Sherrill
Modified: 2017-02-23 16:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 21:03:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2013-10-15 14:50:59 EDT
Description of problem:

Whie hitting this bug: https://bugzilla.redhat.com/show_bug.cgi?id=1019455

I discovered that if repo creation fails, there are no visible errors.  


How reproducible:
Always

Steps to Reproduce:
1. Navigate to the new repo creation screen
2. Do something that would causes pulp to fail, such as shutting down mongo
3. Attempt to create a repo


Actual results:
Browser stays on the same screen, but there is an error in the background

Expected results:
Should be some sort of visible error to the user
Comment 2 Mike McCune 2013-10-29 01:12:48 EDT
moving to MDP3, not a blocker
Comment 4 Mike McCune 2014-08-06 21:03:20 EDT

*** This bug has been marked as a duplicate of bug 1116954 ***

Note You need to log in before you can comment on or make changes to this bug.