Bug 101947 - pyOpenSSL needs lynx
Summary: pyOpenSSL needs lynx
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: pyOpenSSL
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-08 12:20 UTC by Michael Redinger
Modified: 2007-11-30 22:06 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-10-11 15:23:39 UTC


Attachments (Terms of Use)
patch for pyOpenSSL to use elinks instead of lynx for doc .txt creation (1.36 KB, patch)
2003-08-08 16:05 UTC, Michael Redinger
no flags Details | Diff

Description Michael Redinger 2003-08-08 12:20:26 UTC
pyOpenSSL-0.5.1-8.src.rpm need lynx for building, but lynx is not included in
Taroon:

error: Failed build dependencies:
        lynx is needed by pyOpenSSL-0.5.1-8

However, I think this might be an oversight, and lynx should be included in
Taroon. At least the bugzilla component is still available.

Comment 1 Tim Powers 2003-08-08 15:42:57 UTC
We aren't including lynx, we're including elinks instead for Taroon.

Comment 2 Michael Redinger 2003-08-08 16:04:25 UTC
Reopening one last time ... feel free to close it ...

Could you then replace the build requirement from lynx to elinks?
I will attach a patch that includes the necessary pyOpenSSL changes.


Comment 3 Michael Redinger 2003-08-08 16:05:28 UTC
Created attachment 93525 [details]
patch for pyOpenSSL to use elinks instead of lynx for doc .txt creation

Comment 4 Mihai Ibanescu 2003-10-10 22:58:04 UTC
Thanks for the patch. It's been incorporated.

Comment 5 Bill Nottingham 2004-10-11 15:23:39 UTC
Closing MODIFIED bugs as fixed. Please reopen if the problem perists.


Note You need to log in before you can comment on or make changes to this bug.