Bug 1019559 - [RHS-C] Drop down menu in Activities column for volumes should have a box on mouse hover
[RHS-C] Drop down menu in Activities column for volumes should have a box on ...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity low
: ---
: RHGS 2.1.2
Assigned To: anmol babu
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 01:34 EDT by Shubhendu Tripathi
Modified: 2015-05-13 12:27 EDT (History)
8 users (show)

See Also:
Fixed In Version: cb9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:51:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screensot (2.28 KB, image/png)
2013-11-27 05:06 EST, Prasanth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20251 None None None Never

  None (edit)
Description Shubhendu Tripathi 2013-10-16 01:34:45 EDT
Description of problem:

The drop down menu in the activities column for a volume is not intuitive enough and user can no make out that its a menu option which could be clicked for further actions.
On mouse hover a box should appear which makes it more clear that the drop dwon arrow is clickable menu option.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to Volumes tab and select a volume
2. Start Rebalance on that volume
3. Activities column shows an icon depicting the rebalance in progress. Next to the icon there is drop down arrow.
4. Mouse hover the drop down arrow.

Actual results:
Drop down arrow is clickable menu option which shows the set of actions which could be performed further on that volume.

Expected results:
On mouse hover a box should appear around the drop down arrow which makes it more intuitive as menu option.

Additional info:
Comment 2 Prasanth 2013-11-27 05:05:55 EST
Verified as fixed in cb9

On mouse hover, now a box appears around the drop down arrow which makes it more intuitive as menu option.
Comment 3 Prasanth 2013-11-27 05:06:57 EST
Created attachment 829630 [details]
screensot
Comment 5 errata-xmlrpc 2014-02-25 02:51:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.