Bug 1019560 - [RHS-C] Remove bricks status dialog shows "Started At" field as a text box. It should be a label.
[RHS-C] Remove bricks status dialog shows "Started At" field as a text box. I...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Shubhendu Tripathi
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 01:39 EDT by Shubhendu Tripathi
Modified: 2015-05-13 12:31 EDT (History)
4 users (show)

See Also:
Fixed In Version: cb4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:51:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20181 None None None Never

  None (edit)
Description Shubhendu Tripathi 2013-10-16 01:39:30 EDT
Description of problem:
The remove bricks status dialog shows the field "Started At" as a text box.
It should be displayed as label with correct value populated in it.

Version-Release number of selected component (if applicable):


How reproducible:
Alway

Steps to Reproduce:
1. Go to Volumes tab and select a volume
2. Select the bricks sub-tab and select a brick from the list
3. Start remove brick by clicking the menu option "Remove"
4. Click the drop down menu option from the Activities column. It pops up the "Remove Bricks Status" dialog.
5. Check the "Started At" field value on the dialog

Actual results:
The field value is shown as a text box

Expected results:
The field value should be shown as a label with properly populated value

Additional info:
Comment 2 Dustin Tsang 2013-10-28 09:52:10 EDT
verified as fixed in rhsc-cb5
Comment 4 errata-xmlrpc 2014-02-25 02:51:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.