Bug 1019561 - [RHS-C] Remove bricks status dialog should show host names instead of IP address
[RHS-C] Remove bricks status dialog should show host names instead of IP address
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity medium
: ---
: RHGS 2.1.2
Assigned To: Shubhendu Tripathi
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 01:43 EDT by Shubhendu Tripathi
Modified: 2015-05-13 12:30 EDT (History)
8 users (show)

See Also:
Fixed In Version: cb6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:51:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20253 None None None Never

  None (edit)
Description Shubhendu Tripathi 2013-10-16 01:43:43 EDT
Description of problem:
The remove bricks status dialog shows the host IPs in the list of hosts. The same should be populated with host names.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to Volumes tab and select a volume
2. Go to Bricks sub-tab and select a brick from the list
3. Start remove-brick by clicking the "Remove" menu option
4. Click the drop down menu option in the Activities column and select status. It pops up the "Remove Bricks Status" dialog
5. Check the host names column in the status dialog.

Actual results:
Lists the host IP adresses

Expected results:
Should list the host names

Additional info:
Comment 2 Prasanth 2013-11-14 04:34:13 EST
Verified in cb6

Remove bricks status dialog now shows name of the host instead of IP address.
Comment 4 errata-xmlrpc 2014-02-25 02:51:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.