Bug 1019612 - [engine-backend] [external provider] in order to add an external provider to rhevm, user has to manually update the KeystoneAuthUrl value in DB
[engine-backend] [external provider] in order to add an external provider to ...
Status: CLOSED DUPLICATE of bug 1019616
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
x86_64 Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: nobody nobody
infra
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 03:19 EDT by Elad
Modified: 2016-02-10 14:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-16 04:11:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elad 2013-10-16 03:19:32 EDT
Description of problem:
User has to update KeystoneAuthUrl value in vdc_options table in DB, in order to be able to add an external provider to rhevm (like glance). This operation should not be done via the DB.


example:

psql -U postgres engine -c "UPDATE vdc_options SET option_value = 'http://10.35.161.239:35357/v2.0/' where option_id = '107' ";


Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.25.beta1.el6ev.noarch


Expected results:
This operation should be done via rhevm APIs like web admin portal.
Comment 1 Itamar Heim 2013-10-16 04:11:57 EDT
that's db hacking, please use engine-config utility for this.

*** This bug has been marked as a duplicate of bug 1019616 ***

Note You need to log in before you can comment on or make changes to this bug.