Bug 1019647 - [RFE] glance integration: rename external provider to OpenStack Image to OpenStack Image (glance)
[RFE] glance integration: rename external provider to OpenStack Image to Open...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity high
: ---
: 3.4.0
Assigned To: nobody nobody
Pavel Stehlik
storage
: FutureFeature, Improvement, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 03:59 EDT by Haim
Modified: 2016-02-10 15:24 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-26 05:10:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of current behav. (142.64 KB, image/png)
2013-10-16 03:59 EDT, Haim
no flags Details

  None (edit)
Description Haim 2013-10-16 03:59:06 EDT
Created attachment 812799 [details]
screen shot of current behav.

Description of problem:


in the web-admin, when adding a new external provider, the name suggested is OpenStack Image, while it might be true, all are familiar with its code name, Glance, so I suggest to add OpenStack Image (Glance), same for Network (Quantum).
Comment 1 Itamar Heim 2013-10-17 03:42:15 EDT
s/Quantum/Neutron/...
Comment 3 Allon Mureinik 2014-01-26 03:42:38 EST
In the current 3.4 (ovirt-engine-3.4-beta1), the new provider menu does not have code names - it displays three options - Foreman, OpenStack Image and OpenStack Network.

This should either be done for all of them, or for none.

Sean - your two cents?
Comment 4 Sean Cohen 2014-01-26 05:10:47 EST
(In reply to Allon Mureinik from comment #3)
> In the current 3.4 (ovirt-engine-3.4-beta1), the new provider menu does not
> have code names - it displays three options - Foreman, OpenStack Image and
> OpenStack Network.
> 
> This should either be done for all of them, or for none.
> 
> Sean - your two cents?

Seems to be the last one, code name already changed once "same for Network (Quantum)" is now in fact already Neutron, hence the current generic naming in place is OK and can with covered with relevant code name as it is already in the product documentation.
Closing as won't fix.
Sean

Note You need to log in before you can comment on or make changes to this bug.