Bug 1019659 - disks view under system tab are missing (refresh issue)
disks view under system tab are missing (refresh issue)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity high
: ---
: 3.3.0
Assigned To: Daniel Erez
Elad
storage
:
: 1063121 (view as bug list)
Depends On:
Blocks: 3.3snap2
  Show dependency treegraph
 
Reported: 2013-10-16 04:19 EDT by Haim
Modified: 2016-02-10 15:11 EST (History)
10 users (show)

See Also:
Fixed In Version: is23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:13:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
amureini: Triaged+


Attachments (Terms of Use)
screen shot of current behav. (131.88 KB, image/png)
2013-10-16 04:19 EDT, Haim
no flags Details
engine log (274.36 KB, application/gzip)
2013-10-16 04:32 EDT, Haim
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 901583 None None None Never
oVirt gerrit 20866 None None None Never
oVirt gerrit 20943 None None None Never

  None (edit)
Description Haim 2013-10-16 04:19:42 EDT
Created attachment 812810 [details]
screen shot of current behav.

Description of problem:

1) add a new external provider
2) refresh the GUI (and the tree view)
3) go to system >> disks

table is empty and I cannot find any of my disks! altough they are exists (see screenshots).
Comment 1 Haim 2013-10-16 04:32:09 EDT
Created attachment 812824 [details]
engine log
Comment 2 Elad 2013-11-19 07:33:09 EST
This happens not related to glance integration, disks are missing from the 'disks' tab. It hard to say when it is happening, but it happens quite a lot.  I'll track the system for the next week, if it won't reproduce I'll move to VERIFIED.
Comment 3 Elad 2013-12-01 04:42:41 EST
Moving to VERIFIED since I haven't encountered the problem in the last week while tracking the system. 

Verified on is24 and is25
Comment 4 Daniel Erez 2014-01-06 10:22:03 EST
*** Bug 1047850 has been marked as a duplicate of this bug. ***
Comment 6 Itamar Heim 2014-01-21 17:13:45 EST
Closing - RHEV 3.3 Released
Comment 7 Itamar Heim 2014-01-21 17:21:34 EST
Closing - RHEV 3.3 Released
Comment 8 Daniel Erez 2014-02-16 05:20:59 EST
*** Bug 1063121 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.