Bug 1019733 - [abrt] WARNING: at net/mac80211/iface.c:737 ieee80211_do_stop+0x79e/0x7e0 [mac80211]()
[abrt] WARNING: at net/mac80211/iface.c:737 ieee80211_do_stop+0x79e/0x7e0 [ma...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:41a8f106a2edbeecf2cab6ec0e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 06:07 EDT by Xuechao Wei
Modified: 2013-10-16 08:20 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-16 08:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (152.46 KB, text/plain)
2013-10-16 06:07 EDT, Xuechao Wei
no flags Details

  None (edit)
Description Xuechao Wei 2013-10-16 06:07:39 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at net/mac80211/iface.c:737 ieee80211_do_stop+0x79e/0x7e0 [mac80211]()
Hardware name: Latitude 6430U
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter rfcomm ip6_tables bnep snd_hda_codec_hdmi snd_hda_codec_idt iTCO_wdt iTCO_vendor_support acpi_cpufreq mperf coretemp kvm_intel kvm arc4 dell_wmi sparse_keymap ppdev iwldvm crc32_pclmul crc32c_intel mac80211 ghash_clmulni_intel dell_laptop snd_hda_intel dcdbas snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode uvcvideo videobuf2_vmalloc snd_pcm videobuf2_memops videobuf2_core i2c_i801 videodev iwlwifi media btusb cfg80211 bluetooth sdhci_pci sdhci lpc_ich mmc_core rfkill snd_page_alloc e1000e mfd_core snd_timer snd ptp mei soundcore pps_core wmi parport_pc parport uinput i915 i2c_algo_bit drm_kms_helper drm i2c_core video
Pid: 10942, comm: kworker/1:2 Not tainted 3.9.5-301.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cc26>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105ccfa>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0422c9e>] ieee80211_do_stop+0x79e/0x7e0 [mac80211]
 [<ffffffff816461d5>] ? _raw_spin_unlock_bh+0x15/0x20
 [<ffffffff8155b0c9>] ? dev_deactivate_many+0x1f9/0x240
 [<ffffffffa0422cfa>] ieee80211_stop+0x1a/0x20 [mac80211]
 [<ffffffff8153662d>] __dev_close_many+0x7d/0xc0
 [<ffffffff81536768>] dev_close_many+0x88/0x100
 [<ffffffff81536840>] dev_close+0x60/0x80
 [<ffffffffa028692d>] cfg80211_rfkill_set_block.part.11+0x4d/0xc0 [cfg80211]
 [<ffffffffa02869e3>] cfg80211_rfkill_sync_work+0x23/0x30 [cfg80211]
 [<ffffffff810798ce>] process_one_work+0x16e/0x3f0
 [<ffffffff8107b34f>] worker_thread+0x10f/0x3d0
 [<ffffffff8107b240>] ? manage_workers+0x340/0x340
 [<ffffffff810801f0>] kthread+0xc0/0xd0
 [<ffffffff81080130>] ? insert_kthread_work+0x40/0x40
 [<ffffffff8164e6ec>] ret_from_fork+0x7c/0xb0
 [<ffffffff81080130>] ? insert_kthread_work+0x40/0x40

Potential duplicate: bug 971264
Comment 1 Xuechao Wei 2013-10-16 06:07:47 EDT
Created attachment 812854 [details]
File: dmesg
Comment 2 Josh Boyer 2013-10-16 08:20:45 EDT
Please update.  3.9.5 is the original GA kernel for F19 and there have been many fixes since then

Note You need to log in before you can comment on or make changes to this bug.