Bug 1019793 - subscription of an org visible under other orgs
subscription of an org visible under other orgs
Status: CLOSED DUPLICATE of bug 1014821
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 08:26 EDT by Kedar Bidarkar
Modified: 2013-10-24 13:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 13:03:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kedar Bidarkar 2013-10-16 08:26:06 EDT
Description of problem:

subscriptions of an org visible under other orgs,

Version-Release number of selected component (if applicable):
any

How reproducible:

Moving from one org to another and viewing the subscriptions.


Steps to Reproduce:
1. Import a manifest 
2. view the subscriptions
3. Move to another Org to find the subscriptions of another org

Actual results:

Upon moving to another org, the subscriptions of the previous org are visible in the current org.


Expected results:

Upon moving to another org, the subscriptions of the previous org should not be visible in the current org.

Additional info:

This issue is only related to WEB-UI , as upon refreshing the page the subscriptions of the previous org are not visible anymore.

I feel it would also create a lot of confusion when there would be too many subscriptions in an org.
Comment 1 RHEL Product and Program Management 2013-10-16 08:26:24 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Mike McCune 2013-10-24 13:03:22 EDT

*** This bug has been marked as a duplicate of bug 1014821 ***

Note You need to log in before you can comment on or make changes to this bug.